Possible bugs in GT 6.14.13

It can if it caused another atlas sync, but adding any mod could do that too, so it’s not something you should try to minimize.


1 Like

Russia does imprison Hackers if any of their victims happens to be Russian, that is why they check for the Keyboard in order to make sure they dont hit any Russian Victims. There is plenty of Stories about Hackers putting Ransomware on Computers, and when you tell them “Hey, so I am Russian, and the reason I had a German Keyboard was because I work at Gazprom” they will give you the key for free instantly. XD

1 Like

Check this out, using Railcraft instead of droppers or hoppers.

I was reading your thread and had to post this for you.


Mining with a Buildcraft Quarry works fine in Nether. I dug up 4 chunks with a height of 90 blocks and got almost a stack of Processed Ancient Debris.

The disadvantage is the need for constant watching the Quarry in order to deal with lava. Is there any liquid in GT suitable for fighting lava in Nether?

In theory, mineral oil is a low-flammable liquid with a high boiling point. Greg, is it possible to make your Lubricant to be placeable in Nether and spread like water?

Thank you. Looks interesting. And complicated. :slight_smile:


Don’t you have like Buildcraft Oil/Fuel you could use for that? That Stuff is clearly not dangerous, considering its flammability is absolutely broken.

1 Like

Attempting to use Oil Bucket (#4160) and Fuel Bucket (#4161) in Nether leads to an explosion.

Is there any other way I can place liquid in Nether besides the Bucket?


Maybe Creosote or Biomass work?

1 Like

I tested all Buckets with liquids:

  1. Oil, Fuel, Ethanol, Biomass, Creosote, Seed Oil - explode;

  2. Water, Molten Glass, Honey, Crushed Ice, Juice, Mead, Short Mead - evaporate.


So that Loading Screen Issue, is that somewhat solved enough to be playable? I would not know how to fix it, so if turning it off helps, I would mark this Thread as “solved”.

Also there is different Minecraft Launchers, maybe using MultiMC or something will somehow make it work, or at least fix the Resolution Part of the Issue.

1 Like

It’s not solved, but your mod is playable. After an initial crash and after a loading screen resolution issue on all subsequent loads, the game starts and looks fine.

BTW, this issue is not relevant to the atlas sync bug mentioned by OvermindDL1. Because game crashes at the stage of initializing mods and BEFORE loading textures. Actually speaking, game crashes at PreInitialization - GregAPI:

Have you made any changes to Greg-API between GT 6.14.09 and GT 6.14.10?


Okay can you check the current Secret Version for this Bug? I noticed a Line I could flat out remove and it seems to still work for me, so maybe that fixed it.

1 Like

No changes. It crashes again, exactly at the same loading stage:

Weird screen resolution thing is not connected to screen resolution itself. According to the crash report, the game simply disables the splash screen after the crash:

Description: Initializing game

SplashProgress has detected a error loading Minecraft.
This can sometimes be caused by bad video drivers.
We have automatically disabeled the new Splash Screen in config/splash.properties.

Of course, when I change the “enabled=false” line inside of splash.properties to “enabled=true”, crash repeats. :slight_smile:

Do you have any idea what “PreInitialization - GregAPI 8/27” means?


It means that there is SUPPOSED to be a THIRD loading bar popping up, and THAT somehow crashes everything for you…

How many Threads/Cores does your Computer have btw?

1 Like