Starting to Assemble the Site, early feedback appreciated!

Starting to Assemble the Site, early feedback appreciated!
0

So, I’m writing this as a Test Topic, to see if everything works. If anyone has Suggestions, just put them here. :wink:

Edit: Does editing now trigger a Badge?

1 Like

I suggest making everything work :stuck_out_tongue:

2 Likes

Testing Quotes and Links

And images

1 Like

https://forum.mechaenetia.com/t/starting-to-assemble-the-site-early-feedback-appreciated

@SuperCoder79 check this out XD

1 Like

lol, recursion xD

1 Like

Sadly linking a topic to itself doesnt trigger the badge. Exploit protection too good XD

2 Likes

And I made myself a second Account. Time to do some more Settings on this one. :gregory:

1 Like

Lets test if @greg works properly

1 Like

Yes the @greg works fine, though it bugs me that it tells me I am gonna notify 2 people

1 Like

Lets see if linking like this will work.

HERE

Just wanted to mention that this Thread also exists, in case you want to know about some Forum Stuff while we are still building some Stuffs in this early Phase.

Also please report if your Account somehow vanishes for some reason. We had that happen without any trace as to what removed a User (though said user seemed to be very inactive)

And for the Patreon Icon you need to use Login via Patreon at least once, in order to connect. (well and ofcourse that only applies to people who pledging to me XD)

1 Like

Uh what? I’ve had no such thing told to me? o.O
Only thing that might ever have been lost was when I migrated it from the test server (with the :port stuff) to the new server between the time of the last backup to then, but that was a bit ago now…

1 Like

Oh turns out it was a nonverified email address in that account, so that got autodeleted. Dont forget to validate your Email, folks!

1 Like

Heh, well can’t post without verifying email anyway, so… ^.^;

1 Like