Problems with Super Secret Settings from Vanilla Minecraft

After a while,I discovered about GT6 shader setting(super secret setting)

I had been playing around for a while

Until I found that there seem to be shadow around gregtech blocks

Thing is idk where it come from and where to disable them

I had tried to find the it setting in cfg file(both that in config folder and it outside)

I want to know how to disable them

I had optifine mod btw,but checked everything about it seem to be fine

Also maybe some people may interested in custom shaders,I suggest to made it customable setting


the “Super Secret Settings” thing is VANILLA MINECRAFT, and good luck turning it off without restarting Minecraft, because you have to cycle through everything until you arrive at what you BELIEVE is normal, and then turns out that was not the normal so you have to cycle further.

1 Like


Then that triangle shadow is still a part of “super secret setting”?

I thought I cycling enough, thanks you


If any shader is enabled, a new line appears in the Debug screen (which is enabled by pressing F3) that starts with “shader:” and shows which shader is currently enabled. To return to normal mode, you need to switch shaders until this line disappears.


Ok I had checked there no any shader,but there still trippy shadow around gregtech blocks

How to disable them?


Try enabling ambient occlusion, that might fix it. (Vanilla Lighting Settings: Smooth)

If not that then try removing optifine to see if that does it.

1 Like

Pretty sure hitting F4 is supposed to turn off the currently selected shader