Graphic problems; tried reinstalling multimc, loading new instance of bear pack, reinstalling different versions of java

Another weird quirk. There’s a set of bookmarked recipes in NEI that show up each time even if I’m working with a new installation. I’m wondering if there’s anywhere MultiMC saves files that i’m not aware of that could be causing this.
I can’t include links, how do I link the instance log?

2 Likes

Mods:
[:file_folder:] 1.7 (folder)
[:heavy_check_mark:] AppleCore-mc1.7.10-3.1.1
[:heavy_check_mark:] appliedenergistics2-rv3-beta-6
[:heavy_check_mark:] Aroma1997Core-1.7.10-1.0.2.16
[:heavy_check_mark:] Aroma1997s-Dimensional-World-1.7.10-1.1.0.1
[:heavy_check_mark:] AsieLib-1.7.10-0.4.7.102-rolloff
[:heavy_check_mark:] Atum-1.7.10-0.6.77
[:heavy_check_mark:] bdlib-1.9.4.109-mc1.7.10
[:heavy_check_mark:] BearCore-1.1.2
[:heavy_check_mark:] BetterQuesting-3.0.328
[:heavy_check_mark:] BetterStorage-1.7.10-0.13.1.128
[:heavy_check_mark:] BiblioCraft[v1.11.7][MC1.7.10]
[:heavy_check_mark:] binnie-mods-1.7.10-2.0.22.7
[:heavy_check_mark:] BluePower-1.7.10-0.2.962-universal
[:heavy_check_mark:] buildcraft-7.1.23
[:heavy_check_mark:] buildcraft-compat-7.1.7
[:heavy_check_mark:] Carpenter’s Blocks v3.3.8.1 - MC 1.7.10
[:file_folder:] carpentersblocks (folder)
[:heavy_check_mark:] Chisel-2.9.5.11
[:heavy_check_mark:] Chunk_Pregenerator-V1.7.10-2.5.0 (1)
[:x:] CodeChickenCore-1.7.10-1.0.7.47-universal.jar (disabled)
[:heavy_check_mark:] CodeChickenCore-1.7.10-1.1.5
[:heavy_check_mark:] Computronics-1.7.10-1.6.2.107-alltherecipes
[:x:] CookingForBlockheads-1.7.10-1.2.5-GTNH-6-g08a518a.jar (disabled)
[:heavy_check_mark:] CookingForBlockheads-mc1.7.10-1.2.3-Bears-Den
[:heavy_check_mark:] fastcraft-1.25
[:heavy_check_mark:] forestry_1.7.10-4.2.16.64
[:heavy_check_mark:] frain-1.2
[:heavy_check_mark:] FTBLib-1.7.10-1.0.18.3
[:heavy_check_mark:] FTBUtilities-1.7.10-1.0.18.3
[:heavy_check_mark:] funky-locomotion-1.7.10-beta-7
[:heavy_check_mark:] GalacticraftCore-1.7-3.0.12.504
[:heavy_check_mark:] Galacticraft-Planets-1.7-3.0.12.504
[:heavy_check_mark:] gendustry-1.6.4.135-mc1.7.10
[:heavy_check_mark:] GraviSuite-1.7.10-2.0.3
[:x:] gregtech_1.7.10-6.15.01.jar (disabled)
[:heavy_check_mark:] gregtech_1.7.10-SNAPSHOT (1)
[:heavy_check_mark:] GT6OreHelper-1.7.10-0.0.5
[:heavy_check_mark:] GT6TweakerInMTUtils-1.8
[:heavy_check_mark:] HungerOverhaul-1.7.10-1.0.2
[:file_folder:] ic2 (folder)
[:heavy_check_mark:] ImmersiveEngineering-0.7.7
[:heavy_check_mark:] immersiveintegration-0.6.8
[:heavy_check_mark:] industrialcraft-2-2.2.827-experimental
[:heavy_check_mark:] journeymap-1.7.10-5.1.4p2-unlimited
[:heavy_check_mark:] MicdoodleCore-1.7-3.0.12.504
[:heavy_check_mark:] MineTweaker3-1.7.10-3.0.10B
[:heavy_check_mark:] MmmMmmMmmMmm-1.7.10-1.9
[:heavy_check_mark:] ModTweaker2-0.9.6
[:heavy_check_mark:] neiaddons-1.12.15.41-mc1.7.10
[:heavy_check_mark:] NEIIntegration-MC1.7.10-1.1.2
[:heavy_check_mark:] NotEnoughItems-1.7.10-2.2.12-GTNH
[:heavy_check_mark:] OpenBlocks-1.7.10-1.6
[:heavy_check_mark:] OpenComputers-MC1.7.10-1.7.5.1356-universal
[:heavy_check_mark:] OpenModsLib-1.7.10-0.10
[:heavy_check_mark:] OpenModularTurrets-1.7.10-2.2.11-245
[:heavy_check_mark:] OpenPeripheral-1.7.10-AIO-8
[:heavy_check_mark:] Pam’s HarvestCraft 1.7.10Lb
[:heavy_check_mark:] Pointy_Mod_Version_1.0.3
[:heavy_check_mark:] QmunityLib-1.7.10-0.1.114-universal
[:file_folder:] railcraft (folder)
[:heavy_check_mark:] Railcraft_1.7.10-9.12.2.1
[:heavy_check_mark:] ReAuth-3.5.0
[:heavy_check_mark:] StandardExpansion-3.0.181
[:heavy_check_mark:] twilightforest-1.7.10-2.3.7
[:heavy_check_mark:] Waila-1.5.10_1.7.10
[:heavy_check_mark:] WailaHarvestability-mc1.7.10-1.1.6

2 Likes

Look into your saves Folder, NEI has a dedicated Folder for things like Bookmarks that are part of the Savegame itself, and sometimes part of the saves Folder itself. :wink:

1 Like

So those would be in the instance folder in MultiMC right? So I’ve deleted that already and started a fresh instance. It’s not that.
Same with MultiMC I’ve deleted that and started a new instance of it.
I’ve cleared out my GPU drivers using a tool that clears out the caches.
I’m wondering what other files are persisting that’s messing up java 8 so much.

2 Likes

They would be in your Savegames Folder, unsure where MultiMC stores that.

Also what the heck are you doing to your Drivers?!

1 Like

So when you unpack multimc from the zip file it generates a main folder. that main folder holds all the different instances of minecraft you might be running with multimc. Those instance folders have the saves and the NEI save files. I’ve already deleted that MultiMC folder and unpacked a fresh one. In that fresh MultiMC I’ve opened a fresh instance of bear’s pack for gt6 and gt1.

Both, even with a fresh reinstall, suffer from the same debilitating graphics issues.

I’ve reinstalled the nvidia drivers for my GPU before and nothing. It got better when I deleted the caches for Nvidia. Then I tried to clear it all out using a dedicated Display Drive Uninstaller and the problems came back. It’s clear that it’s a problem with the drivers themselves. But I’m really not sure where to go from here. This is probably outside the scope of what you can help me out with.

I’ve gotten the suggestion to downgrade drivers and I will post an update about how that turns out.

2 Likes

Okay then I dont know what that NEI issue is, sorry bout that.

As for your Drivers, maybe try installing some flavour of Linux, or running it from a LiveUSB to see if that works?

1 Like