Possibly missing item while changing from 6.14.14 to 6.14.15

I’ve recently updated (look above), and now while loading the save I’m seeing a picture like this:

The changelog had stated that some change had been done, but it was about deleting some recepies, not items, so I have to ask: is it OK?
UPD: I’d tried to attach my save to the post, but it was too big, then I’d tried to add a link to the file copy on some cloud service, but supposedly I’ve no right to do it =D

Sorry for possibly bad English =D

1 Like

The changelog mentioned the removal of some legacy dust recipes. I saw the same. It had no effect on my game. I think it’s ok.

[REMOVED] Legacy Recipes for processing Impure/Pure/Refined Piles of Dust have been removed. You can still throw them into a Cauldron or put them into a Shredder though. Impure Bedrock Dust is unaffected by this.

You’ve said it, “recipes”, not “items”.


And the message is about dustPure which is referenced in that note. I didn’t notice anything disappear in my save which is why I assume it’s ok.

If that message popped up and we had no changelog which said it was removed, then I’d worry.


Yep, everything okay, the Purified Dust Pile was not used since over a year so I removed that one, and the Impure Pile of Dust was basically just Bedrock and Endstone/Netherrack, so I got rid of those Recipes so I can get rid of that one later too.


So, thanks for the consultation then =D